PHPIDS for MODX 0.7.1.4

Dies ist ein Bug Fix für PHPIDS for MODX.

Ich habe die Anzeige um Fehlermeldungen von Hash Vergleichen erweitert. Zur Zeit werden die Hashes für den Konverter und die Standard-Filter auf https://phpids.org falsch angegeben.

Die Fehlermeldung wird angezeigt und im MODX Ereignisprotokoll protokolliert.

Außerdem habe ich jQuery UI

jQuery UI
auf Version 1.8.18 aktualisiert.

Die downloads sind verfügbar auf:

phpids-for-modx.0.7.1.4.zip
phpids-for-modx.0.7.1.4.tar.bz2

Artikel in Englisch

Veröffentlicht am 27.02.2012

Weitere News

Weitere News